MyFPGA Forum

 找回密码
 注册
搜索
查看: 67|回复: 0

【FAQ】提示:Error(119013):Current license file does not support device

[复制链接]
发表于 7 天前 | 显示全部楼层 |阅读模式
Q: 当我按照opencl的文档操作,编译一个.cl文件时提示:(使用的是破解的license, 平时编译Quartus工程没有问题)
Error(119013):Current license file does not support 5CSEBA6U23I7 device...

企业微信截图_20210406170741.png

A: 从17.1开始opencl SDK 不需要license了, 但是Quartus Prime是需要license的。 如果是破解版license,可能会出现这样的报错,建议使用正版license。
您需要登录后才可以回帖 登录 | 注册

本版积分规则

小黑屋|手机版|Archiver|MyFPGA

GMT+8, 2021-4-13 16:04 , Processed in 0.057240 second(s), 19 queries .

Powered by Discuz! X3

© 2001-2013 Comsenz Inc.

快速回复 返回顶部 返回列表