MyFPGA Forum

 找回密码
 注册
搜索
热搜: 活动 交友 discuz
查看: 214|回复: 0

【FAQ】用高版本quartus运行低版本的bat文件报错

[复制链接]
发表于 2021-2-2 15:41:01 | 显示全部楼层 |阅读模式
本帖最后由 Doreen 于 2021-2-2 15:44 编辑

Q:使用Quartus 18.1 Lite 运行友晶科技提供的 DE1-SoC_v.5.1.3_HWrevF.revG_SystemCD\Demonstrations\SOC_FPGA\DE1_SOC_Linux_FB\sof_to_rbf.bat文件报错:系统找不到指定路径。
1.png
请问怎么解决?如何升级.bat文件?

A: 因为CD里面的bat文件是针对低版本(以前是基于16.0 版本开发的)的Quartus,该bat要调用的quartus_cpf 软件以前在bin文件夹,现在高版本在bin64文件夹下面:
2.png

所以修改路径从bin到 bin64 就可以解决问题:

3.png
您需要登录后才可以回帖 登录 | 注册

本版积分规则

小黑屋|手机版|Archiver|MyFPGA

GMT+8, 2021-3-9 08:33 , Processed in 0.058148 second(s), 19 queries .

Powered by Discuz! X3

© 2001-2013 Comsenz Inc.

快速回复 返回顶部 返回列表