MyFPGA Forum

 找回密码
 注册
搜索
查看: 147|回复: 0

【FAQ】用Linux ubuntu16.04.7安装18.1 OpenCL SDK 总是报错

[复制链接]
发表于 2022-5-7 14:59:28 | 显示全部楼层 |阅读模式
Q: 用Linux  ubuntu16.04.7安装18.1 OpenCL SDK 总是报错,可以说遇到各种各样的错误:

9abd298b-8ae5-4cda-88fe-e89d587d871f.png
2d1b5d14-6589-4e72-8733-85357526d81b.png
360cb0d4-8ab5-49e8-bc0b-4745d26a09d9.png
8082ab73-e974-4ca9-b7da-648cf8ddc77b.png
d31ad761-0771-4767-abc4-9da33fa9998d.png

A: 最后查了Intel 的 官网下的版本支持信息:readme-qp181.txt


12a1eade-6c12-49b3-8761-e907e7d154f7.png

所以当换成ubuntu  16.04.2 版本以后 安装问题都解决了。
您需要登录后才可以回帖 登录 | 注册

本版积分规则

小黑屋|手机版|Archiver|MyFPGA

GMT+8, 2022-5-18 15:32 , Processed in 0.037386 second(s), 19 queries .

Powered by Discuz! X3

© 2001-2013 Comsenz Inc.

快速回复 返回顶部 返回列表