MyFPGA Forum

 找回密码
 注册
搜索
查看: 66|回复: 0

【FAQ】TSP跑demo提示RuntimeError: Python version >= 3.7 required

[复制链接]
发表于 2021-9-9 15:44:16 | 显示全部楼层 |阅读模式
Q:  按照手册 OpenVINO_Installation_Guide_2019R1.pdf 跑demo提示RuntimeError: Python  version >= 3.7 required是什么原因,要如何解决呢?

Screenshot from 2021-09-08 17-46-47.png

A: 请下发命令 sudo apt-get install python-pip  去升级Python 即可
您需要登录后才可以回帖 登录 | 注册

本版积分规则

小黑屋|手机版|Archiver|MyFPGA

GMT+8, 2021-9-23 01:30 , Processed in 0.060061 second(s), 19 queries .

Powered by Discuz! X3

© 2001-2013 Comsenz Inc.

快速回复 返回顶部 返回列表